低危 grafana grafana 认证机制不恰当

CVE编号

CVE-2021-28148

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-03-23
漏洞描述
One of the usage insights HTTP API endpoints in Grafana Enterprise 6.x before 6.7.6, 7.x before 7.3.10, and 7.4.x before 7.4.5 is accessible without any authentication. This allows any unauthenticated user to send an unlimited number of requests to the endpoint, leading to a denial of service (DoS) attack against a Grafana Enterprise instance.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 grafana grafana * From
(including)
6.0.0
Up to
(excluding)
6.7.6
运行在以下环境
应用 grafana grafana * From
(including)
7.0.0
Up to
(excluding)
7.3.10
运行在以下环境
应用 grafana grafana * From
(including)
7.4.0
Up to
(excluding)
7.4.5
运行在以下环境
系统 alpine_3.14 grafana * Up to
(excluding)
7.4.5-r0
运行在以下环境
系统 alpine_3.15 grafana * Up to
(excluding)
7.4.5-r0
运行在以下环境
系统 alpine_3.16 grafana * Up to
(excluding)
7.4.5-r0
运行在以下环境
系统 alpine_edge grafana * Up to
(excluding)
7.4.5-r0
运行在以下环境
系统 opensuse_Leap_15.2 grafana * Up to
(excluding)
7.5.7-lp152.2.16.1
运行在以下环境
系统 opensuse_Leap_15.3 grafana * Up to
(excluding)
7.5.7-3.12.1
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况