低危 aomedia aomedia 未进行输入大小检查的缓冲区拷贝(传统缓冲区溢出)

CVE编号

CVE-2021-30475

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-06-04
漏洞描述
aom_dsp/noise_model.c in libaom in AOMedia before 2021-03-24 has a buffer overflow.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 aomedia aomedia * Up to
(excluding)
2021-03-24
运行在以下环境
系统 alpine_3.15 aom * Up to
(excluding)
3.1.1-r0
运行在以下环境
系统 alpine_3.16 aom * Up to
(excluding)
3.1.1-r0
运行在以下环境
系统 alpine_edge aom * Up to
(excluding)
3.1.1-r0
运行在以下环境
系统 debian_10 aom * Up to
(including)
1.0.0-3
运行在以下环境
系统 debian_11 aom * Up to
(including)
1.0.0.errata1-3
运行在以下环境
系统 debian_12 aom * Up to
(including)
1.0.0.errata1.ds-1
运行在以下环境
系统 debian_sid aom * Up to
(including)
1.0.0.errata1.ds-1
运行在以下环境
系统 fedora_33 aom * Up to
(excluding)
3.1.1-1.fc33
运行在以下环境
系统 fedora_34 aom * Up to
(excluding)
3.1.1-1.fc34
运行在以下环境
系统 fedora_35 aom * Up to
(excluding)
3.1.1-1.fc35
运行在以下环境
系统 fedora_EPEL_7 aom * Up to
(excluding)
3.1.1-1.el7
运行在以下环境
系统 fedora_EPEL_8 aom * Up to
(excluding)
3.1.1-1.el8
运行在以下环境
系统 opensuse_Leap_15.2 aom * Up to
(excluding)
1.0.0-lp152.3.3.1
运行在以下环境
系统 opensuse_Leap_15.3 aom * Up to
(excluding)
1.0.0-3.3.1
阿里云评分
3.5
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    N/A
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-120 未进行输入大小检查的缓冲区拷贝(传统缓冲区溢出)
阿里云安全产品覆盖情况