paloaltonetworks prisma_access os命令中使用的特殊元素转义处理不恰当(os命令注入)

CVE编号

CVE-2021-3060

利用情况

暂无

补丁情况

N/A

披露时间

2021-11-11
漏洞描述
An OS command injection vulnerability in the Simple Certificate Enrollment Protocol (SCEP) feature of PAN-OS software allows an unauthenticated network-based attacker with specific knowledge of the firewall configuration to execute arbitrary code with root user privileges. The attacker must have network access to the GlobalProtect interfaces to exploit this issue. This issue impacts: PAN-OS 8.1 versions earlier than PAN-OS 8.1.20-h1; PAN-OS 9.0 versions earlier than PAN-OS 9.0.14-h3; PAN-OS 9.1 versions earlier than PAN-OS 9.1.11-h2; PAN-OS 10.0 versions earlier than PAN-OS 10.0.8; PAN-OS 10.1 versions earlier than PAN-OS 10.1.3. Prisma Access customers with Prisma Access 2.1 Preferred and Prisma Access 2.1 Innovation firewalls are impacted by this issue.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 paloaltonetworks prisma_access 2.1 -
运行在以下环境
系统 fedora_33 opera * Up to
(excluding)
93.0.4577.63-1.fc33
运行在以下环境
系统 fedora_34 opera * Up to
(excluding)
93.0.4577.63-1.fc34
运行在以下环境
系统 fedora_35 opera * Up to
(excluding)
93.0.4577.63-1.fc35
运行在以下环境
系统 fedora_EPEL_8 opera * Up to
(excluding)
93.0.4577.63-1.el8
运行在以下环境
系统 opensuse_Leap_15.2 opera * Up to
(excluding)
78.0.4093.184-lp152.2.61.1
运行在以下环境
系统 opensuse_Leap_15.3 opera * Up to
(excluding)
93.0.4577.82-bp153.2.28.1
运行在以下环境
系统 opensuse_Leap_15.4 opera * Up to
(excluding)
85.0.4341.28-lp154.2.5.1
运行在以下环境
系统 ubuntu_18.04.5_lts chromium-browser * Up to
(excluding)
92.0.4515.159-0ubuntu0.18.04.1
CVSS3评分
8.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-78 OS命令中使用的特殊元素转义处理不恰当(OS命令注入)
阿里云安全产品覆盖情况