中危 Apache HTTP Server 安全漏洞

CVE编号

CVE-2021-30641

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-06-10
漏洞描述
Apache HTTP Server是美国阿帕奇(Apache)基金会的一款开源网页服务器。该服务器具有快速、可靠且可通过简单的API进行扩充的特点。
Apache HTTP Server 存在安全漏洞,该漏洞允许远程攻击者执行拒绝服务(DoS)攻击。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://downloads.apache.org/httpd/Announcement2.4.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache http_server * From
(including)
2.4.39
Up to
(including)
2.4.46
运行在以下环境
系统 alpine_3.10 httpd * Up to
(excluding)
2.4.48-r0
运行在以下环境
系统 alpine_3.11 httpd * Up to
(excluding)
2.4.48-r0
运行在以下环境
系统 alpine_3.12 httpd * Up to
(excluding)
2.4.48-r0
运行在以下环境
系统 alpine_3.13 httpd * Up to
(excluding)
2.4.48-r0
运行在以下环境
系统 alpine_3.14 httpd * Up to
(excluding)
2.4.48-r0
运行在以下环境
系统 alpine_3.15 httpd * Up to
(excluding)
2.4.48-r0
运行在以下环境
系统 alpine_3.16 httpd * Up to
(excluding)
2.4.48-r0
运行在以下环境
系统 alpine_edge httpd * Up to
(excluding)
2.4.48-r0
运行在以下环境
系统 amazon_2 httpd * Up to
(excluding)
2.4.48-2.amzn2
运行在以下环境
系统 amazon_AMI httpd * Up to
(excluding)
2.4.48-1.92.amzn1
运行在以下环境
系统 debian_10 httpd * Up to
(excluding)
2.4.38-3+deb10u5
运行在以下环境
系统 debian_9 httpd * Up to
(excluding)
2.4.25-3+deb9u10
运行在以下环境
系统 fedora_34 httpd * Up to
(excluding)
2.4.49-1.fc34
运行在以下环境
系统 fedora_35 httpd * Up to
(excluding)
2.4.49-1.fc35
运行在以下环境
系统 opensuse_Leap_15.2 httpd * Up to
(excluding)
2.4.43-lp152.2.15.1
运行在以下环境
系统 opensuse_Leap_15.3 httpd * Up to
(excluding)
2.4.43-3.22.1
运行在以下环境
系统 oracle_8 httpd * Up to
(excluding)
2.4.37-41.0.1.module+el8.5.0+20323+c8e0c271
运行在以下环境
系统 suse_12_SP5 httpd * Up to
(excluding)
2.4.23-29.74.1
运行在以下环境
系统 ubuntu_14.04 httpd * Up to
(excluding)
2.4.7-1ubuntu4.22+esm1
运行在以下环境
系统 ubuntu_16.04 httpd * Up to
(excluding)
2.4.18-2ubuntu3.17+esm1
运行在以下环境
系统 ubuntu_18.04 httpd * Up to
(excluding)
2.4.29-1ubuntu4.16
运行在以下环境
系统 ubuntu_18.04.5_lts apache2 * Up to
(excluding)
2.4.29-1ubuntu4.16
运行在以下环境
系统 ubuntu_20.04 httpd * Up to
(excluding)
2.4.41-4ubuntu3.3
运行在以下环境
系统 ubuntu_21.04 httpd * Up to
(excluding)
2.4.46-4ubuntu1.1
运行在以下环境
系统 ubuntu_21.10 httpd * Up to
(excluding)
2.4.46-4ubuntu2
运行在以下环境
系统 ubuntu_22.04 httpd * Up to
(excluding)
2.4.46-4ubuntu2
阿里云评分
6.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况