中危 McAfee Epolicy Orchestrator跨站脚本漏洞

CVE编号

CVE-2021-31834

利用情况

暂无

补丁情况

没有补丁

披露时间

2021-10-22
漏洞描述
McAfee Epolicy Orchestrator(McAfee Epo)是美国的用于管理终端、网络、数据安全以及合规解决方案。
McAfee ePolicy Orchestrator 5.10 Update 11之前版本存在跨站脚本漏洞。该漏洞源于程序未对管理员条目进行正确过滤。攻击者可利用该漏洞导致存储型跨站脚本执行。

受影响系统:
McAfee ePolicy Orchestrator < 5.10 Update 11
解决建议
目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
https://www.mcafee.com/enterprise/en-us/products/epolicy-orchestrator.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mcafee epolicy_orchestrator * Up to
(excluding)
5.10.0
运行在以下环境
应用 mcafee epolicy_orchestrator 5.10.0 -
阿里云评分
5.6
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况