中危 ASP.NET 拒绝服务漏洞

CVE编号

CVE-2021-31957

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-06-08
漏洞描述
ASP.NET Denial of Service Vulnerability
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft .net * From
(including)
5.0
Up to
(including)
5.0.6
运行在以下环境
应用 microsoft .net_core * From
(including)
3.1
Up to
(including)
3.1.15
运行在以下环境
应用 microsoft visual_studio_2019 * From
(including)
16.0
Up to
(including)
16.10
运行在以下环境
应用 microsoft visual_studio_2019 8.10 -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 dotnet-templates-3.1 * Up to
(excluding)
3.1.16-1.1.al8
运行在以下环境
系统 centos_8 dotnet-templates-3.1 * Up to
(excluding)
3.1.16-1.el8_4
运行在以下环境
系统 fedora_33 dotnet-templates-3.1 * Up to
(excluding)
5.0.204-1.fc33
运行在以下环境
系统 fedora_34 dotnet-templates-3.1 * Up to
(excluding)
5.0.204-1.fc34
运行在以下环境
系统 oracle_8 dotnet-templates-3.1 * Up to
(excluding)
3.1.16-1.0.1.el8_4
运行在以下环境
系统 redhat_8 dotnet-templates-3.1 * Up to
(excluding)
3.1.116-1.el8_4
运行在以下环境
系统 ubuntu_8 dotnet-templates-3.1 * Up to
(excluding)
3.1.16-1.el8_4
阿里云评分
4.5
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况