中危 linux linux_kernel 释放后使用

CVE编号

CVE-2021-33034

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-05-15
漏洞描述
In the Linux kernel before 5.12.4, net/bluetooth/hci_event.c has a use-after-free when destroying an hci_chan, aka CID-5c4c8c954409. This leads to writing an arbitrary value.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 amazon_2 linux * Up to
(excluding)
4.14.238-182.421.amzn2
运行在以下环境
系统 centos_7 linux * Up to
(excluding)
3.10.0-1160.36.2.el7
运行在以下环境
系统 centos_8 linux * Up to
(excluding)
4_18_0-305-debugsource-1-2.el8
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.194-1
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
4.9.272-1
运行在以下环境
系统 fedoraproject fedora 34 -
运行在以下环境
系统 fedora_34 linux * Up to
(excluding)
5.11.21-300.fc34
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
5.12.4
运行在以下环境
系统 opensuse_Leap_15.2 linux * Up to
(excluding)
5.3.18-lp152.3.14.1
运行在以下环境
系统 opensuse_Leap_15.2 linux * Up to
(excluding)
5.3.18-lp152.78.1
运行在以下环境
系统 opensuse_Leap_15.3 linux * Up to
(excluding)
5.3.18-38.3.1
运行在以下环境
系统 opensuse_Leap_15.3 linux * Up to
(excluding)
5.3.18-59.5.2.18.2.2
运行在以下环境
系统 oracle_6 linux * Up to
(excluding)
4.1.12-124.52.4.el6uek
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
4.14.35-2047.505.4.el7
运行在以下环境
系统 oracle_8 linux * Up to
(excluding)
4.18.0-305.7.1.el8_4
运行在以下环境
系统 redhat_7 kpatch-patch-3_10_0-1160 * Up to
(excluding)
0:1-7.el7
运行在以下环境
系统 redhat_8 linux * Up to
(excluding)
4_18_0-305-debugsource-1-2.el8
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-122.74.1
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.59.1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.15.0-1121.134~14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts linux-azure * Up to
(excluding)
4.15.0-1121.134~14.04.1
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.15.0-1106.120~16.04.1
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
4.15.0-1109.116
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.15.0-149.153
运行在以下环境
系统 ubuntu_20.04 linux * Up to
(excluding)
5.8.0-63.71~20.04.1
运行在以下环境
系统 ubuntu_21.04 linux * Up to
(excluding)
5.11.0-1012.13
阿里云评分
5.4
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-416 释放后使用
阿里云安全产品覆盖情况