低危 Linux kernel输入验证错误漏洞

CVE编号

CVE-2021-33909

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-07-21
漏洞描述
Linux kernel是美国Linux美国基金会的开源操作系统Linux所使用的内核。它存在输入验证错误漏洞,该漏洞源于一个越界写入的缺陷。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.13.4
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alibaba_cloud_linux_2.1903 linux * Up to
(excluding)
1.0-20210722180115.al7
运行在以下环境
系统 amazon_2 linux * Up to
(excluding)
4.14.238-182.422.amzn2
运行在以下环境
系统 amazon_AMI linux * Up to
(excluding)
4.14.238-125.422.amzn1
运行在以下环境
系统 centos_7 linux * Up to
(excluding)
3.10.0-1160.36.2.el7
运行在以下环境
系统 centos_8 linux * Up to
(excluding)
4.18.0-305.10.2.el8_4
运行在以下环境
系统 debian debian_linux 10.0 -
运行在以下环境
系统 debian debian_linux 9.0 -
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.194-3
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
4.9.272-2
运行在以下环境
系统 fedoraproject fedora 34 -
运行在以下环境
系统 fedora_34 linux * Up to
(excluding)
5.13.4-200.fc34
运行在以下环境
系统 linux linux_kernel * From
(including)
3.16
Up to
(excluding)
5.13.4
运行在以下环境
系统 opensuse_Leap_15.2 linux * Up to
(excluding)
5.3.18-lp152.84.1
运行在以下环境
系统 opensuse_Leap_15.3 linux * Up to
(excluding)
4.12.14-197.99.1
运行在以下环境
系统 oracle_6 linux * Up to
(excluding)
4.1.12-124.53.5.el6uek
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
4.14.35-2047.506.8.el7
运行在以下环境
系统 oracle_8 linux * Up to
(excluding)
4.18.0-305.10.2.el8_4
运行在以下环境
系统 redhat_7 kpatch-patch-3_10_0-1160 * Up to
(excluding)
0:1-7.el7
运行在以下环境
系统 redhat_8 linux * Up to
(excluding)
4_18_0-305_7_1-debugsource-1-1.el8_4
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.65.1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.4.0-212.244~14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts linux * Up to
(excluding)
3.13.0-186.237
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.15.0-1106.120~16.04.1
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
4.15.0-1109.116
运行在以下环境
系统 ubuntu_20.04 linux * Up to
(excluding)
5.8.0-63.71~20.04.1
运行在以下环境
系统 ubuntu_21.04 linux * Up to
(excluding)
5.11.0-1014.15
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-120 未进行输入大小检查的缓冲区拷贝(传统缓冲区溢出)
阿里云安全产品覆盖情况