gnu grub2 权限预留不恰当

CVE编号

CVE-2021-3418

利用情况

暂无

补丁情况

N/A

披露时间

2021-03-16
漏洞描述
If certificates that signed grub are installed into db, grub can be booted directly. It will then boot any kernel without signature validation. The booted kernel will think it was booted in secureboot mode and will implement lockdown, yet it could have been tampered. This flaw is a reintroduction of CVE-2020-15705 and only affects grub2 versions prior to 2.06 and upstream and distributions using the shim_lock mechanism.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 gnu grub2 * Up to
(excluding)
2.06
运行在以下环境
系统 debian_10 imagemagick * Up to
(excluding)
6.9.10.23+dfsg-2.1+deb10u1
运行在以下环境
系统 debian_11 imagemagick * Up to
(excluding)
6.9.11.60+dfsg-1.3
运行在以下环境
系统 debian_12 imagemagick * Up to
(excluding)
6.9.11.60+dfsg-1.3
运行在以下环境
系统 debian_9 imagemagick * Up to
(excluding)
6.9.7.4+dfsg-11+deb9u8
运行在以下环境
系统 debian_sid imagemagick * Up to
(excluding)
6.9.11.60+dfsg-1.3
运行在以下环境
系统 fedora_EPEL_8 converseen-debugsource * Up to
(excluding)
0.9.8.1-2.el8
CVSS3评分
6.4
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-281 权限预留不恰当
阿里云安全产品覆盖情况