中危 Parallels Desktop越界写入漏洞

CVE编号

CVE-2021-34857

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-10-26
漏洞描述
Parallels Desktop是加拿大Corel公司的一套适用于macOS平台的虚拟机软件。
Parallels Desktop 16.1.3 (49160)版本的Toolgate组件存在越界写入漏洞。该漏洞源于程序未对用户输入进行正确验证。攻击者可以利用此漏洞升级特权并执行任意代码。
受影响系统:
Parallels Desktop 16.1.3 (49160)
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://kb.parallels.com/125013
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 parallels parallels_desktop 16.1.3 -
阿里云评分
6.4
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-787 跨界内存写
阿里云安全产品覆盖情况