中危 TeamViewer内存破坏漏洞

CVE编号

CVE-2021-34859

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-10-26
漏洞描述
TeamViewer是德国TeamViewer公司的一套用于远程控制、桌面共享和文件传输的软件。
TeamViewer 15.16.8.0 在解析TVS文件时存在内存破坏漏洞。该漏洞源于程序未对用户输入进行正确验证。攻击者可利用该漏洞导致内存损坏并执行任意代码。
受影响系统:
TeamViewer TeamViewer 15.16.8.0
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://community.teamviewer.com/English/discussion/117794/august-updates-security-patches/p1
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 teamviewer teamviewer 15.16.8.0 -
阿里云评分
6.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况