中危 Oracle MySQL Cluster 输入验证错误漏洞

CVE编号

CVE-2021-35592

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-10-22
漏洞描述
Oracle MySQL Cluster是美国甲骨文(Oracle)公司的 MySQL 的适合于分布式计算环境的高实用、高冗余版本。
MySQL Cluster存在输入验证错误漏洞,该漏洞的存在是由于在MySQL集群中的Cluster: General组件中不正确的输入验证。远程特权用户可以利用此漏洞执行任意代码。
受影响系统:
Oracle MySQL Cluster <= 8.0.26
Oracle MySQL Cluster <= 7.6.19
Oracle MySQL Cluster <= 7.5.23

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.oracle.com/security-alerts/cpuoct2021.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 netapp oncommand_insight - -
运行在以下环境
应用 netapp snapcenter - -
运行在以下环境
应用 oracle mysql_cluster * From
(including)
7.5.0
Up to
(including)
7.5.23
运行在以下环境
应用 oracle mysql_cluster * From
(including)
7.6.0
Up to
(including)
7.6.19
运行在以下环境
应用 oracle mysql_cluster * From
(including)
8.0.0
Up to
(including)
8.0.26
运行在以下环境
系统 debian_sid mysql-8.0 * Up to
(excluding)
8.0.23-3
阿里云评分
5.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况