中危 linux linux_kernel 双重释放

CVE编号

CVE-2021-3564

利用情况

暂无

补丁情况

没有补丁

披露时间

2021-06-08
漏洞描述
A flaw double-free memory corruption in the Linux kernel HCI device initialization subsystem was found in the way user attach malicious HCI TTY Bluetooth device. A local user could use this flaw to crash the system. This flaw affects all the Linux kernel versions starting from 3.13.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 amazon_2 linux * Up to
(excluding)
4.14.238-182.421.amzn2
运行在以下环境
系统 centos_8 linux * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.194-1
运行在以下环境
系统 debian_11 linux * Up to
(excluding)
5.10.40-1
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
4.9.272-1
运行在以下环境
系统 debian_sid linux * Up to
(excluding)
5.10.40-1
运行在以下环境
系统 fedoraproject fedora 34 -
运行在以下环境
系统 linux linux_kernel * From
(including)
3.13
运行在以下环境
系统 oracle_6 linux * Up to
(excluding)
4.1.12-124.57.1.el7uek
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
4.14.35-2047.507.7.5.el7
运行在以下环境
系统 oracle_8 linux * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
系统 redhat_8 linux * Up to
(excluding)
4.18.0-348.el8
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.15.0-1122.135~14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts linux-azure * Up to
(excluding)
4.15.0-1122.135~14.04.1
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.15.0-154.161~16.04.1
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
5.4.0-1051.54~18.04.1
运行在以下环境
系统 ubuntu_20.04 linux * Up to
(excluding)
5.8.0-1042.44~20.04.1
运行在以下环境
系统 ubuntu_21.04 linux * Up to
(excluding)
5.11.0-31.33
阿里云评分
4.1
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    没有补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-415 双重释放
CWE-416 释放后使用
阿里云安全产品覆盖情况