低危 theforeman foreman_ansible 关键功能的认证机制缺失

CVE编号

CVE-2021-3589

利用情况

暂无

补丁情况

没有补丁

披露时间

2022-03-24
漏洞描述
An authorization flaw was found in Foreman Ansible. An authenticated attacker with certain permissions to create and run Ansible jobs can access hosts through job templates. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat satellite 6.0 -
运行在以下环境
应用 theforeman foreman_ansible * Up to
(excluding)
7.1.0
运行在以下环境
系统 fedora_33 mingw-openexr * Up to
(excluding)
2.4.1-3.fc33
运行在以下环境
系统 fedora_34 mingw-openexr * Up to
(excluding)
2.5.5-3.fc34
阿里云评分
3.5
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-306 关键功能的认证机制缺失
阿里云安全产品覆盖情况