低危 OpenSSH 授权问题漏洞(CVE-2021-36368)

CVE编号

CVE-2021-36368

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-03-13
漏洞描述
OpenSSH(OpenBSD Secure Shell)是Openbsd计划组的一套用于安全访问远程计算机的连接工具。该工具是SSH协议的开源实现,支持对所有的传输进行加密,可有效阻止窃听、连接劫持以及其他网络级的攻击。

OpenSSH 8.9 之前的版本中存在安全漏洞。该漏洞源于客户端使用带代理转发但没有 -oLogLevel=verbose 的公钥身份验证。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.openssh.com/security.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 openbsd openssh * Up to
(excluding)
8.9
运行在以下环境
系统 debian_10 openssh * Up to
(including)
7.9p1-10+deb10u2
运行在以下环境
系统 debian_11 openssh * Up to
(including)
8.4p1-5
运行在以下环境
系统 debian_9 openssh * Up to
(including)
7.4p1-10+deb9u7
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况