中危 Chromium:CVE-2021-37979 WebRTC 中的堆缓冲区溢出

CVE编号

CVE-2021-37979

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-10-11
漏洞描述
Google Chrome是美国谷歌(Google)公司的一款Web浏览器。
Google Chrome 存在安全漏洞,该漏洞源于WebRTC中处理不受信任的HTML内容时出现边界错误。远程攻击者可利用该漏洞创建一个专门制作的网页,诱骗受害者打开它,触发基于堆的缓冲区溢出,并在目标系统上执行任意代码。
受影响系统:
Google Chrome < 94.0.4606.81
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(excluding)
94.0.4606.81
运行在以下环境
系统 alpine_3.14 opera * Up to
(excluding)
5.15.3_git20211006-r1
运行在以下环境
系统 alpine_3.15 opera * Up to
(excluding)
5.15.3_git20211006-r3
运行在以下环境
系统 alpine_edge opera * Up to
(excluding)
5.15.3_git20211006-r3
运行在以下环境
系统 debian_10 opera * Up to
(excluding)
89.0.4389.114-1~deb10u1
运行在以下环境
系统 debian_11 opera * Up to
(excluding)
97.0.4692.71-0.1~deb11u1
运行在以下环境
系统 debian_12 opera * Up to
(excluding)
93.0.4577.82-1
运行在以下环境
系统 debian_9 opera * Up to
(excluding)
73.0.3683.75-1~deb9u1
运行在以下环境
系统 debian_sid opera * Up to
(excluding)
93.0.4577.82-1
运行在以下环境
系统 fedoraproject fedora 33 -
运行在以下环境
系统 fedora_33 opera * Up to
(excluding)
94.0.4606.81-1.fc33
运行在以下环境
系统 fedora_34 opera * Up to
(excluding)
94.0.4606.81-1.fc34
运行在以下环境
系统 fedora_35 opera * Up to
(excluding)
94.0.4606.81-1.fc35
运行在以下环境
系统 fedora_EPEL_8 opera * Up to
(excluding)
94.0.4606.81-1.el8
运行在以下环境
系统 opensuse_Leap_15.2 opera * Up to
(excluding)
80.0.4170.63-lp152.2.73.1
阿里云评分
4.9
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-787 跨界内存写
阿里云安全产品覆盖情况