中危 Chromium: CVE-2021-38003 Inappropriate implementation in V8

CVE编号

CVE-2021-38003

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-10-29
漏洞描述
Google Chrome是美国谷歌(Google)公司的一款Web浏览器。
Google Chrome 95.0.4638.69之前版本的V8组件存在越界写入漏洞。远程攻击者可借助特制的HTML页面利用堆破坏。

受影响系统:
Google Chrome < 95.0.4638.69

解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop_28.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(excluding)
95.0.4638.69
运行在以下环境
系统 alpine_3.14 chromium * Up to
(excluding)
5.15.3_git20211112-r1
运行在以下环境
系统 alpine_3.15 chromium * Up to
(excluding)
5.15.3_git20211127-r0
运行在以下环境
系统 alpine_edge chromium * Up to
(excluding)
5.15.3_git20211127-r0
运行在以下环境
系统 debian_10 chromium * Up to
(excluding)
89.0.4389.114-1~deb10u1
运行在以下环境
系统 debian_11 chromium * Up to
(excluding)
90.0.4430.212-1
运行在以下环境
系统 debian_12 chromium * Up to
(excluding)
93.0.4577.82-1
运行在以下环境
系统 debian_9 chromium * Up to
(excluding)
73.0.3683.75-1~deb9u1
运行在以下环境
系统 debian_sid chromium * Up to
(excluding)
93.0.4577.82-1
运行在以下环境
系统 fedora_34 chromium * Up to
(excluding)
96.0.4664.110-2.fc34
运行在以下环境
系统 fedora_35 chromium * Up to
(excluding)
96.0.4664.110-2.fc35
运行在以下环境
系统 fedora_EPEL_8 chromium * Up to
(excluding)
96.0.4664.110-2.el8
运行在以下环境
系统 opensuse_Leap_15.2 chromium * Up to
(excluding)
95.0.4638.69-bp153.2.40.3
运行在以下环境
系统 opensuse_Leap_15.3 chromium * Up to
(excluding)
95.0.4638.69-bp153.2.40.3
阿里云评分
5.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-787 跨界内存写
阿里云安全产品覆盖情况