中危 Linux kernel 缓冲区错误漏洞

CVE编号

CVE-2021-38201

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-09-08
漏洞描述
Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。

Linux kernel 存在安全漏洞,该漏洞源于5.13.4 之前版本的 Linux 内核中的 net/sunrpc/xdr.c 允许远程攻击者通过执行许多 NFS 4.2 READ_PLUS 操作来导致拒绝服务。
解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.13.4
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 centos_8 kernel * Up to
(excluding)
4.18.0-305.17.1.el8_4
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
5.13.4
运行在以下环境
系统 oracle_8 kernel * Up to
(excluding)
4.18.0-305.17.1.el8_4
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-305.17.1.el8_4
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
3.11.0-12.19
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
4.13.0-16.19
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.13.0-16.19
运行在以下环境
系统 ubuntu_20.04 kernel * Up to
(excluding)
5.11.0-1019.20~20.04.1
运行在以下环境
系统 ubuntu_21.04 linux * Up to
(excluding)
5.11.0-37.41
运行在以下环境
系统 ubuntu_21.10 linux * Up to
(excluding)
5.13.0-1005.6
运行在以下环境
系统 ubuntu_8 kernel * Up to
(excluding)
4.18.0-305.17.1.el8_4
阿里云评分
6.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况