低危 Alpine 命令注入漏洞

CVE编号

CVE-2021-38370

利用情况

暂无

补丁情况

没有补丁

披露时间

2021-08-10
漏洞描述
Alpine是一款电子邮件程序。

Alpine 2.24存在安全漏洞,该漏洞源于受影响产品在 STARTTLS 之前接受来自 IMAP 服务器的未标记响应。
解决建议
目前厂商暂未发布修复措施解决此安全问题
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 alpine_project alpine * Up to
(including)
2.24
运行在以下环境
系统 alpine_3.15 alpine * Up to
(excluding)
2.25-r0
运行在以下环境
系统 alpine_3.16 alpine * Up to
(excluding)
2.25-r0
运行在以下环境
系统 alpine_edge alpine * Up to
(excluding)
2.25-r0
运行在以下环境
系统 debian_10 alpine * Up to
(including)
2.21+dfsg1-1.1
运行在以下环境
系统 debian_11 alpine * Up to
(including)
2.24+dfsg1-1
运行在以下环境
系统 debian_12 alpine * Up to
(including)
2.24+dfsg1-1
运行在以下环境
系统 debian_9 alpine * Up to
(including)
2.20+dfsg1-7
运行在以下环境
系统 debian_sid alpine * Up to
(including)
2.24+dfsg1-1
阿里云评分
2.9
  • 攻击路径
    远程
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    N/A
  • 数据完整性
    N/A
  • 服务器危害
    N/A
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-77 在命令中使用的特殊元素转义处理不恰当(命令注入)
阿里云安全产品覆盖情况