IBM MQ 8.0/9.0 LTS/9.1 CD/9.1 LTS/9.2 CD/9.2 up to LTS Error Message denial of service

CVE编号

CVE-2021-38875

利用情况

暂无

补丁情况

N/A

披露时间

2021-11-24
漏洞描述
IBM MQ 8.0, 9.0 LTS, 9.1 LTS, 9.2 LTS, 9.1 CD, and 9.2 CD is vulnerable to a denial of service attack caused by an error processing messages. IBM X-Force ID: 208398.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm mq 8.0.0.0 -
运行在以下环境
应用 ibm mq 9.0.0.0 -
运行在以下环境
应用 ibm mq 9.1.0 -
运行在以下环境
应用 ibm mq 9.1.0.0 -
运行在以下环境
应用 ibm mq 9.2.0 -
CVSS3评分
6.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况