中危 QEMU 安全漏洞

CVE编号

CVE-2021-3930

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-12-13
漏洞描述
QEMU(Quick Emulator)是法国法布里斯-贝拉(Fabrice Bellard)个人开发者的一套模拟处理器软件。该软件具有速度快、跨平台等特点。

QEMU 存在安全漏洞,该漏洞可能允许攻击者进行拒绝服务攻击。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://bugzilla.redhat.com/show_bug.cgi?id=2020588
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 qemu qemu * Up to
(excluding)
6.2.0
运行在以下环境
应用 qemu qemu 6.2.0 -
运行在以下环境
应用 redhat codeready_linux_builder 8.0 -
运行在以下环境
应用 redhat codeready_linux_builder_for_ibm_z_systems 8.0 -
运行在以下环境
应用 redhat codeready_linux_builder_for_power_little_endian 8.0 -
运行在以下环境
应用 redhat openstack 10 -
运行在以下环境
应用 redhat openstack 13 -
运行在以下环境
系统 alpine_3.15 qemu * Up to
(excluding)
6.1.1-r0
运行在以下环境
系统 debian_10 qemu * Up to
(including)
3.1+dfsg-8+deb10u8
运行在以下环境
系统 debian_11 qemu * Up to
(including)
5.2+dfsg-11+deb11u1
运行在以下环境
系统 debian_12 qemu * Up to
(including)
6.1+dfsg-8
运行在以下环境
系统 debian_9 qemu * Up to
(excluding)
1:2.8+dfsg-6+deb9u17
运行在以下环境
系统 debian_sid qemu * Up to
(including)
6.1+dfsg-8
运行在以下环境
系统 opensuse_Leap_15.3 qemu * Up to
(excluding)
5.2.0-150300.112.4
运行在以下环境
系统 oracle_7 qemu * Up to
(excluding)
4.2.1-13.el7
运行在以下环境
系统 oracle_8 qemu * Up to
(excluding)
6.0.0-37.0.1.module+el8.5.0+20363+3abb8f5b
运行在以下环境
系统 suse_12_SP5 qemu * Up to
(excluding)
3.1.1.1-63.4
运行在以下环境
系统 ubuntu_18.04 qemu * Up to
(excluding)
1:2.11+dfsg-1ubuntu7.39
运行在以下环境
系统 ubuntu_20.04 qemu * Up to
(excluding)
1:4.2-3ubuntu6.21
运行在以下环境
系统 ubuntu_21.10 qemu * Up to
(excluding)
1:6.0+dfsg-2expubuntu1.2
运行在以下环境
系统 ubuntu_22.04 qemu * Up to
(excluding)
1:6.2+dfsg-2ubuntu5
阿里云评分
6.4
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-193 Off-by-one错误
阿里云安全产品覆盖情况