pimcore pimcore 在web页面生成时对输入的转义处理不恰当(跨站脚本)

CVE编号

CVE-2021-4081

利用情况

暂无

补丁情况

N/A

披露时间

2021-12-10
漏洞描述
pimcore is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 pimcore pimcore * Up to
(excluding)
10.2.6
运行在以下环境
系统 ubuntu_16.04.7_lts libgd2 * Up to
(excluding)
2021-11-08
运行在以下环境
系统 ubuntu_18.04.5_lts libgd2 * Up to
(excluding)
2021-11-08
CVSS3评分
6.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况