WebKitGTK安全漏洞

CVE编号

CVE-2021-42762

利用情况

暂无

补丁情况

N/A

披露时间

2021-12-06
漏洞描述
WebKitGTK是KDE、苹果(Apple)、谷歌(Google)等公司共同开发的一套开源的Web浏览器引擎。
WebKit存在安全漏洞,该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://github.com/flatpak/flatpak/security/advisories/GHSA-67h7-w3jq-vh4q
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 webkitgtk webkitgtk * Up to
(excluding)
2.34.1
运行在以下环境
应用 wpewebkit wpe_webkit * Up to
(excluding)
2.34.1
运行在以下环境
系统 alpine_3.15 wpewebkit * Up to
(excluding)
2.34.1-r0
运行在以下环境
系统 alpine_edge wpewebkit * Up to
(excluding)
2.34.1-r0
运行在以下环境
系统 debian_10 wpewebkit * Up to
(excluding)
2.34.1-1~deb10u1
运行在以下环境
系统 debian_11 wpewebkit * Up to
(excluding)
2.34.1-1~deb11u1
运行在以下环境
系统 debian_12 wpewebkit * Up to
(excluding)
2.34.0-1
运行在以下环境
系统 debian_9 wpewebkit * Up to
(excluding)
2.18.6-1~deb9u1
运行在以下环境
系统 debian_sid wpewebkit * Up to
(excluding)
2.34.1-1
运行在以下环境
系统 fedora_33 wpewebkit * Up to
(excluding)
2.34.1-1.fc33
运行在以下环境
系统 fedora_34 wpewebkit * Up to
(excluding)
2.34.1-1.fc34
运行在以下环境
系统 fedora_35 wpewebkit * Up to
(excluding)
2.34.1-2.fc35
运行在以下环境
系统 opensuse_Leap_15.2 wpewebkit * Up to
(excluding)
2.32.4-lp152.2.22.1
运行在以下环境
系统 opensuse_Leap_15.3 wpewebkit * Up to
(excluding)
2.32.4-15.1
运行在以下环境
系统 suse_12_SP5 wpewebkit * Up to
(excluding)
2.32.4-2.74.5
CVSS3评分
5.3
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况