中危 OpenSC 安全漏洞

CVE编号

CVE-2021-42779

利用情况

暂无

补丁情况

没有补丁

披露时间

2021-12-06
漏洞描述
OpenSC是一款开源的智能卡工具和中间件。

OpenSC 存在安全漏洞,该漏洞源于攻击者可利用该漏洞可以通过sc file valid()强制重用已释放的OpenSC内存区域,以触发拒绝服务,并可能运行代码。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://www.suse.com/fr-fr/products/desktop/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 suse_12_SP5 opensc * Up to
(excluding)
0.13.0-3.19.1
阿里云评分
5.9
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况