低危 Mozilla Firefox ESR 输入验证错误漏洞

CVE编号

CVE-2021-43541

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-12-08
漏洞描述
Mozilla Firefox ESR是美国Mozilla基金会的Firefox(Web浏览器)的一个延长支持版本。

Mozilla Firefox ESR 存在输入验证错误漏洞,该漏洞源于。在为外部协议调用协议处理程序时,提供的包含空格的参数URL没有正确转义。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.mozilla.org/security/advisories/mfsa2021-52/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mozilla firefox * Up to
(excluding)
95.0
运行在以下环境
应用 mozilla firefox_esr * Up to
(excluding)
91.4.0
运行在以下环境
应用 mozilla thunderbird * Up to
(excluding)
91.4.0
运行在以下环境
系统 alpine_3.15 thunderbird * Up to
(excluding)
91.4.0-r0
运行在以下环境
系统 alpine_3.16 firefox * Up to
(excluding)
91.4.0-r0
运行在以下环境
系统 alpine_edge thunderbird * Up to
(excluding)
95.0-r0
运行在以下环境
系统 centos_7 firefox * Up to
(excluding)
91.4.0-1.el7.centos
运行在以下环境
系统 centos_8 thunderbird * Up to
(excluding)
91.4.0-2.el8_5
运行在以下环境
系统 debian_10 thunderbird * Up to
(excluding)
1:91.4.1-1~deb10u1
运行在以下环境
系统 debian_11 thunderbird * Up to
(excluding)
91.4.1esr-1~deb11u1
运行在以下环境
系统 debian_12 thunderbird * Up to
(including)
78.14.0esr-1
运行在以下环境
系统 debian_9 thunderbird * Up to
(excluding)
1:91.4.1-1~deb9u1
运行在以下环境
系统 opensuse_Leap_15.2 firefox-esr * Up to
(excluding)
91.4.0-lp152.2.74.1
运行在以下环境
系统 opensuse_Leap_15.3 firefox-esr * Up to
(excluding)
91.4.0-152.9.1
运行在以下环境
系统 oracle_7 firefox-esr * Up to
(excluding)
91.4.0-1.0.1.el7_9
运行在以下环境
系统 oracle_8 firefox-esr * Up to
(excluding)
91.4.0-1.0.1.el8_5
运行在以下环境
系统 redhat_7 firefox * Up to
(excluding)
0:91.4.0-1.el7_9
运行在以下环境
系统 redhat_8 thunderbird * Up to
(excluding)
91.4.0-1.el8_5
运行在以下环境
系统 suse_12_SP5 firefox-esr * Up to
(excluding)
91.4.0-112.83.1
运行在以下环境
系统 ubuntu_18.04 firefox * Up to
(excluding)
95.0+build1-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_20.04 firefox * Up to
(excluding)
1:91.5.0+build1-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_21.04 firefox * Up to
(excluding)
95.0+build1-0ubuntu0.21.04.1
运行在以下环境
系统 ubuntu_21.10 firefox * Up to
(excluding)
95.0+build1-0ubuntu0.21.10.1
运行在以下环境
系统 ubuntu_22.04 firefox * Up to
(excluding)
95.0+build1-0ubuntu1
阿里云评分
3.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况