discourse discourse 特权管理不恰当

CVE编号

CVE-2021-43793

利用情况

暂无

补丁情况

N/A

披露时间

2021-12-02
漏洞描述
Discourse is an open source discussion platform. In affected versions a vulnerability in the Polls feature allowed users to vote multiple times in a single-option poll. The problem is patched in the latest tests-passed, beta and stable versions of Discourse
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 discourse discourse * Up to
(excluding)
2.7.11
运行在以下环境
应用 discourse discourse 2.8.0 -
CVSS3评分
4.3
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
阿里云安全产品覆盖情况