低危 Chromium:CVE-2022-0097 DevTools 中的实施不当

CVE编号

CVE-2022-0097

利用情况

暂无

补丁情况

N/A

披露时间

2022-01-06
漏洞描述
Google Chrome是美国谷歌(Google)公司的一款Web浏览器。
Google Chrome 97.0.4692.71之前版本的DevTools组件存在实现不当漏洞。目前暂无漏洞细节提供。

受影响系统:
Google Google Chrome < 97.0.4692.71
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2022-0097
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(excluding)
97.0.4692.71
运行在以下环境
系统 debian_10 chromium * Up to
(including)
89.0.4389.114-1~deb10u1
运行在以下环境
系统 debian_11 chromium * Up to
(excluding)
97.0.4692.71-0.1~deb11u1
运行在以下环境
系统 debian_9 chromium * Up to
(including)
73.0.3683.75-1~deb9u1
运行在以下环境
系统 fedora_34 chromium * Up to
(excluding)
99.0.4844.51-1.fc34
运行在以下环境
系统 fedora_35 chromium * Up to
(excluding)
99.0.4844.51-1.fc35
运行在以下环境
系统 fedora_36 chromium * Up to
(excluding)
99.0.4844.51-1.fc36
运行在以下环境
系统 fedora_EPEL_7 chromium * Up to
(excluding)
99.0.4844.51-1.el7
运行在以下环境
系统 fedora_EPEL_8 chromium * Up to
(excluding)
99.0.4844.51-1.el8
运行在以下环境
系统 opensuse_Leap_15.3 chromedriver * Up to
(excluding)
97.0.4692.71-bp153.2.54.1
运行在以下环境
系统 opensuse_Leap_15.4 opera * Up to
(excluding)
85.0.4341.28-lp154.2.5.1
运行在以下环境
系统 ubuntu_18.04 chromium * Up to
(excluding)
97.0.4692.71-0ubuntu0.18.04.1
阿里云评分
2.8
  • 攻击路径
    N/A
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • EXP成熟度
    N/A
  • 补丁情况
    N/A
  • 数据保密性
    N/A
  • 数据完整性
    N/A
  • 服务器危害
    N/A
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况