fork-cms fork_cms 在web页面生成时对输入的转义处理不恰当(跨站脚本)

CVE编号

CVE-2022-0145

利用情况

暂无

补丁情况

N/A

披露时间

2022-03-24
漏洞描述
Cross-site Scripting (XSS) - Stored in GitHub repository forkcms/forkcms prior to 5.11.1.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fork-cms fork_cms * Up to
(excluding)
5.11.1
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况