高危 Linux kernel 权限提升漏洞(CVE-2022-0492)

CVE编号

CVE-2022-0492

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2022-02-24
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Linux kernel 存在安全漏洞,该漏洞源于软件对用权限限制存在问题。攻击者可利用该漏洞可以通过Cgroups Release Agent 绕过Linux内核的限制,以升级他的权限。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://access.redhat.com/security/cve/cve-2022-0492
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat virtualization_host 4.0 -
运行在以下环境
系统 amazon_2 kernel * Up to
(excluding)
5.4.176-91.338.amzn2
运行在以下环境
系统 amazon_AMI kernel * Up to
(excluding)
4.14.262-135.489.amzn1
运行在以下环境
系统 debian debian_linux 10.0 -
运行在以下环境
系统 debian debian_linux 11.0 -
运行在以下环境
系统 debian debian_linux 9.0 -
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.232-1
运行在以下环境
系统 debian_11 linux * Up to
(excluding)
5.10.103-1
运行在以下环境
系统 debian_12 linux * Up to
(including)
5.15.15-2
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
4.9.303-1
运行在以下环境
系统 debian_sid linux * Up to
(including)
5.15.15-2
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
5.17
运行在以下环境
系统 linux linux_kernel 5.17 -
运行在以下环境
系统 opensuse_Leap_15.3 linux * Up to
(excluding)
4.12.14-197.108.1
运行在以下环境
系统 opensuse_Leap_15.4 linux * Up to
(excluding)
4.12.14-197.108.1
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
5.4.17-2136.304.4.1.el8
运行在以下环境
系统 oracle_8 kernel * Up to
(excluding)
4.18.0-348.20.1.el8_5
运行在以下环境
系统 redhat codeready_linux_builder 8.0 -
运行在以下环境
系统 redhat codeready_linux_builder 8.2 -
运行在以下环境
系统 redhat codeready_linux_builder_for_power_little_endian 8.0 -
运行在以下环境
系统 redhat codeready_linux_builder_for_power_little_endian 8.2 -
运行在以下环境
系统 redhat enterprise_linux 8.0 -
运行在以下环境
系统 redhat enterprise_linux_eus 8.2 -
运行在以下环境
系统 redhat enterprise_linux_for_ibm_z_systems 8.0 -
运行在以下环境
系统 redhat enterprise_linux_for_ibm_z_systems_eus 8.0 -
运行在以下环境
系统 redhat enterprise_linux_for_power_little_endian 8.0 -
运行在以下环境
系统 redhat enterprise_linux_for_power_little_endian_eus 8.0 -
运行在以下环境
系统 redhat enterprise_linux_for_real_time_for_nfv_tus 8.0 -
运行在以下环境
系统 redhat enterprise_linux_for_real_time_for_nfv_tus 8.2 -
运行在以下环境
系统 redhat enterprise_linux_for_real_time_tus 8.0 -
运行在以下环境
系统 redhat enterprise_linux_for_real_time_tus 8.2 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 8.2 -
运行在以下环境
系统 redhat enterprise_linux_server_for_power_little_endian_update_services_for_sap_solutions 8.1 -
运行在以下环境
系统 redhat enterprise_linux_server_for_power_little_endian_update_services_for_sap_solutions 8.2 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 8.2 -
运行在以下环境
系统 redhat enterprise_linux_server_update_services_for_sap_solutions 8.1 -
运行在以下环境
系统 redhat enterprise_linux_server_update_services_for_sap_solutions 8.2 -
运行在以下环境
系统 redhat_6 kernel * Up to
(excluding)
0:2.6.32-754.47.1.el6
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-1160.66.1.rt56.1207.el7
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-348.20.1.el8_5
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.91.1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.15.0-1134.147~14.04.1
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.15.0-1134.147~16.04.1
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
5.4.0-1037.38~18.04.1
运行在以下环境
系统 ubuntu_20.04 linux * Up to
(excluding)
5.4.0-1069.73
运行在以下环境
系统 ubuntu_21.10 linux * Up to
(excluding)
5.13.0-1019.21
阿里云评分
8.6
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况