中危 NSS 资源管理错误漏洞(CVE-2022-1097)

CVE编号

CVE-2022-1097

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-04-08
漏洞描述
NSS是美国Mozilla基金会的一个底层密码学库。该库支持多种加密算法,并且 Firefox 浏览器的TLS实现基于该库。

Mozilla NSS 存在安全漏洞。攻击者可以通过删除的 PKCS#11 令牌触发 Mozilla NSS 的内存损坏,以触发拒绝服务,并可能运行代码。
解决建议

目前厂商暂未发布修复措施解决此安全问题,建议随时关注厂商主页或参考网址以获取解决办法:

https://www.mozilla.org/en-US/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alpine_3.12 nss * Up to
(excluding)
3.68.3-r0
运行在以下环境
系统 alpine_3.13 nss * Up to
(excluding)
3.68.3-r0
运行在以下环境
系统 alpine_3.14 nss * Up to
(excluding)
3.68.3-r0
运行在以下环境
系统 alpine_3.15 nss * Up to
(excluding)
3.72.1-r1
运行在以下环境
系统 alpine_3.16 nss * Up to
(excluding)
91.8.0-r0
运行在以下环境
系统 alpine_edge nss * Up to
(excluding)
99.0-r0
运行在以下环境
系统 amazon_2 nss * Up to
(excluding)
91.8.0-1.amzn2.0.1
运行在以下环境
系统 centos_8 nss * Up to
(excluding)
91.8.0-1.el8_5
运行在以下环境
系统 debian_10 nss * Up to
(excluding)
1:91.8.0-1~deb10u1
运行在以下环境
系统 debian_11 nss * Up to
(excluding)
91.8.0esr-1~deb11u1
运行在以下环境
系统 debian_12 nss * Up to
(including)
91.7.0-2
运行在以下环境
系统 debian_9 nss * Up to
(excluding)
1:91.8.0-1~deb9u1
运行在以下环境
系统 debian_sid nss * Up to
(including)
98.0-2
运行在以下环境
系统 opensuse_Leap_15.3 nss * Up to
(excluding)
91.8.0-150200.152.26.1
运行在以下环境
系统 opensuse_Leap_15.4 nss * Up to
(excluding)
91.8.0-150200.152.26.1
运行在以下环境
系统 oracle_7 nss * Up to
(excluding)
91.8.0-1.0.1.el7_9
运行在以下环境
系统 oracle_8 nss * Up to
(excluding)
91.8.0-1.0.1.el8_5
运行在以下环境
系统 redhat_7 firefox * Up to
(excluding)
0:91.8.0-1.el7_9
运行在以下环境
系统 redhat_8 nss * Up to
(excluding)
91.8.0-1.el8_5
运行在以下环境
系统 suse_12_SP5 nss * Up to
(excluding)
3.68.3-58.69.1
运行在以下环境
系统 ubuntu_18.04 nss * Up to
(excluding)
99.0+build2-0ubuntu0.18.04.2
运行在以下环境
系统 ubuntu_20.04 nss * Up to
(excluding)
99.0+build2-0ubuntu0.20.04.2
运行在以下环境
系统 ubuntu_21.10 nss * Up to
(excluding)
99.0+build2-0ubuntu0.21.10.2
运行在以下环境
系统 ubuntu_22.04 nss * Up to
(excluding)
1:1snap1-0ubuntu1
阿里云评分
5.3
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况