中危 Podman 权限许可和访问控制问题漏洞(CVE-2022-1227)

CVE编号

CVE-2022-1227

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-04-30
漏洞描述
Podman是一款用于在Linux系统上开发、管理和运行OCI容器的引擎。

Podman存在权限许可和访问控制问题漏洞,该漏洞由于运行时权限管理不当而存在该漏洞该漏洞允许远程攻击者提升系统的权限。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://github.com/containers/libpod/releases/tag/v3.4.7
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 podman_project podman * Up to
(excluding)
4.0.0
运行在以下环境
应用 psgo_project psgo * Up to
(excluding)
1.7.2
运行在以下环境
应用 redhat openshift_container_platform 4.0 -
运行在以下环境
应用 redhat quay 3.0.0 -
运行在以下环境
系统 alpine_3.15 podman * Up to
(excluding)
3.4.7-r0
运行在以下环境
系统 debian_11 podman * Up to
(including)
3.0.1+dfsg1-3+deb11u1
运行在以下环境
系统 debian_12 podman * Up to
(including)
3.4.6+ds1-1
运行在以下环境
系统 debian_sid podman * Up to
(including)
1.5.2-1
运行在以下环境
系统 fedora_34 podman * Up to
(excluding)
3.4.7-1.fc34
运行在以下环境
系统 fedora_35 podman * Up to
(excluding)
0.2.1-1.fc35
阿里云评分
5.8
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
阿里云安全产品覆盖情况