google android 授权机制缺失

CVE编号

CVE-2022-20011

利用情况

暂无

补丁情况

N/A

披露时间

2022-05-11
漏洞描述
In getArray of NotificationManagerService.java , there is a possible leak of one user notifications to another due to missing check. This could lead to local information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-10 Android-11 Android-12 Android-12LAndroid ID: A-214999128
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian_10 android-platform-frameworks-base * Up to
(including)
8.1.0+r23-3
运行在以下环境
系统 debian_11 android-platform-frameworks-base * Up to
(including)
10.0.0+r36-3
运行在以下环境
系统 debian_12 android-platform-frameworks-base * Up to
(including)
10.0.0+r36-5
运行在以下环境
系统 debian_9 android-platform-frameworks-base * Up to
(including)
7.0.0+r33-1
运行在以下环境
系统 debian_sid android-platform-frameworks-base * Up to
(including)
10.0.0+r36-5
运行在以下环境
系统 google android 10.0 -
运行在以下环境
系统 google android 11.0 -
运行在以下环境
系统 google android 12.0 -
运行在以下环境
系统 google android 12.1 -
CVSS3评分
5.5
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-862 授权机制缺失
阿里云安全产品覆盖情况