低危 Oracle Java SE 输入验证错误漏洞

CVE编号

CVE-2022-21248

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-01-20
漏洞描述
Oracle Java SE是美国甲骨文(Oracle)公司的一款用于开发和部署桌面、服务器以及嵌入设备和实时环境中的Java应用程序。

Oracle Java SE 中存在输入验证错误漏洞,该漏洞允许未经身份验证的攻击者通过多种协议进行网络访问,从而破坏 Oracle Java SE、Oracle GraalVM 企业版。成功攻击此漏洞可导致对部分 Oracle Java SE、Oracle GraalVM 企业版可访问数据进行未经授权的更新、插入或删除访问。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.oracle.com/security-alerts/cpujan2022.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 netapp cloud_insights - -
运行在以下环境
应用 netapp e-series_santricity_os_controller * From
(including)
11.0.0
Up to
(including)
11.70.1
运行在以下环境
应用 netapp e-series_santricity_storage_manager - -
运行在以下环境
应用 netapp e-series_santricity_web_services - -
运行在以下环境
应用 netapp oncommand_insight - -
运行在以下环境
应用 netapp santricity_unified_manager - -
运行在以下环境
应用 netapp snapmanager - -
运行在以下环境
应用 oracle graalvm 20.3.4 -
运行在以下环境
应用 oracle graalvm 21.3.0 -
运行在以下环境
应用 oracle jdk 1.7.0 -
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 11.0.13 -
运行在以下环境
应用 oracle jdk 17.0.1 -
运行在以下环境
应用 oracle jre 1.7.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 11.0.13 -
运行在以下环境
应用 oracle jre 17.0.1 -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 openjdk-8 * Up to
(excluding)
11.0.14.0.9-1.1.al7
运行在以下环境
系统 alpine_3.14 openjdk-8 * Up to
(excluding)
11.0.14_p9-r0
运行在以下环境
系统 alpine_3.15 openjdk-8 * Up to
(excluding)
11.0.14_p9-r0
运行在以下环境
系统 alpine_3.16 openjdk-8 * Up to
(excluding)
17.0.2_p8-r0
运行在以下环境
系统 alpine_edge openjdk-8 * Up to
(excluding)
11.0.14_p9-r0
运行在以下环境
系统 amazon_2 openjdk-8 * Up to
(excluding)
17.0.2+8-1.amzn2.1
运行在以下环境
系统 centos_7 openjdk-8 * Up to
(excluding)
11.0.14.0.9-1.el7_9
运行在以下环境
系统 centos_8 java-17-openjdk-javadoc-zip * Up to
(excluding)
17.0.2.0.8-4.el8_5
运行在以下环境
系统 debian_10 openjdk-8 * Up to
(excluding)
11.0.14+9-1~deb10u1
运行在以下环境
系统 debian_11 openjdk-8 * Up to
(excluding)
11.0.14+9-1~deb11u1
运行在以下环境
系统 debian_9 openjdk-8 * Up to
(excluding)
8u322-b06-1~deb9u1
运行在以下环境
系统 debian_sid openjdk-8 * Up to
(including)
8u312-b07-1
运行在以下环境
系统 fedora_34 openjdk-8 * Up to
(excluding)
11.0.14.0.9-2.fc34
运行在以下环境
系统 fedora_35 openjdk-8 * Up to
(excluding)
11.0.14.0.9-2.fc35
运行在以下环境
系统 fedora_EPEL_8 openjdk-8 * Up to
(excluding)
17.0.2.0.8-1.rolling.el8
运行在以下环境
系统 opensuse_Leap_15.3 openjdk-8 * Up to
(excluding)
1.8.0.322-3.21.2
运行在以下环境
系统 opensuse_Leap_15.4 openjdk-8 * Up to
(excluding)
1.8.0.322-3.21.2
运行在以下环境
系统 oracle_7 openjdk-8 * Up to
(excluding)
11.0.14.0.9-1.0.1.el7_9
运行在以下环境
系统 oracle_8 java-17-openjdk-javadoc-zip * Up to
(excluding)
17.0.2.0.8-4.el8_5
运行在以下环境
系统 redhat_7 java-11-openjdk * Up to
(excluding)
1:11.0.14.0.9-1.el7_9
运行在以下环境
系统 redhat_8 java-17-openjdk-javadoc-zip * Up to
(excluding)
17.0.2.0.8-4.el8_5
运行在以下环境
系统 suse_12_SP5 openjdk-8 * Up to
(excluding)
11.0.14.0-3.40.4
运行在以下环境
系统 ubuntu_18.04 openjdk-8 * Up to
(excluding)
11.0.14+9-0ubuntu2~18.04
运行在以下环境
系统 ubuntu_20.04 openjdk-8 * Up to
(excluding)
11.0.14+9-0ubuntu2~20.04
运行在以下环境
系统 ubuntu_21.10 openjdk-8 * Up to
(excluding)
11.0.14+9-0ubuntu2~22.10
阿里云评分
3.5
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况