中危 Oracle MySQL Server拒绝服务漏洞(CVE-2022-21438)

CVE编号

CVE-2022-21438

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-04-29
漏洞描述
Oracle MySQL是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。MySQL Server是其中的一个数据库服务器组件。
Oracle MySQL Server(组件:Server: Optimizer)8.0.28及之前版本存在拒绝服务漏洞。未经身份验证的攻击者可利用该漏洞通过多种协议进行网络访问,从而破坏MySQL Server,导致MySQL Server挂起或频繁崩溃(拒绝服务)。

受影响系统:
Oracle Oracle MySQL Server <= 8.0.28
解决建议
Oracle已经为此发布了一个安全公告(cpuapr2022)以及相应补丁:

链接:https://www.oracle.com/security-alerts/cpuapr2022.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql_server * From
(including)
8.0.0
Up to
(including)
8.0.28
运行在以下环境
系统 fedora_35_Modular mysql * Up to
(excluding)
8.0-3520220810164614.f27b74a8
运行在以下环境
系统 fedora_36_Modular mysql * Up to
(excluding)
8.0-3620220810164614.5e5ad4a0
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.29-0ubuntu0.20.04.2
运行在以下环境
系统 ubuntu_21.10 mysql * Up to
(excluding)
8.0.29-0ubuntu0.21.10.1
运行在以下环境
系统 ubuntu_22.04 mysql * Up to
(excluding)
8.0.29-0ubuntu0.22.04.1
运行在以下环境
系统 ubuntu_22.10 mysql * Up to
(excluding)
8.0.29-0ubuntu1
阿里云评分
4.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    管控权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况