中危 Oracle MySQL 输入验证错误漏洞(CVE-2022-21462)

CVE编号

CVE-2022-21462

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-05-05
漏洞描述
Oracle MySQL是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。MySQL Server是其中的一个数据库服务器组件。MySQL Connectors是其中的一个连接使用MySQL的应用程序的驱动程序。

Oracle MySQL 的 MySQL 服务器产品中存在输入验证错误漏洞,该漏洞允许通过多种协议进行网络访问的高权限攻击者破坏 MySQL 服务器。成功攻击此漏洞可能导致未经授权的能力导致 MySQL Server 挂起或频繁重复崩溃(完全 DOS)。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.oracle.com/security-alerts/cpuapr2022.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql_server * From
(including)
8.0.0
Up to
(including)
8.0.28
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.29-0ubuntu0.20.04.2
运行在以下环境
系统 ubuntu_21.10 mysql * Up to
(excluding)
8.0.29-0ubuntu0.21.10.1
运行在以下环境
系统 ubuntu_22.04 mysql * Up to
(excluding)
8.0.29-0ubuntu0.22.04.1
运行在以下环境
系统 ubuntu_22.10 mysql * Up to
(excluding)
8.0.29-0ubuntu1
阿里云评分
4.8
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    管控权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况