严重 SAP NetWeaver等多组件请求走私漏洞(CVE-2022-22536)

CVE编号

CVE-2022-22536

利用情况

POC 已公开

补丁情况

官方补丁

披露时间

2022-02-10
漏洞描述
2022年2月,SAP官方发布安全更新,披露了CVE-2022-22536 SAP NetWeaver等多组件请求走私漏洞。SAP NetWeaver Application Server ABAP、SAP NetWeaver Application Server Java、ABAP Platform、SAP Content Server 7.53 以及 SAP Web Dispatcher等组件易受请求走私和请求连接攻击。
解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://vigilance.fr/vulnerability/SAP-multiple-vulnerabilities-de-decembre-2021-37478
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 sap content_server 7.53 -
运行在以下环境
应用 sap netweaver_as_abap 7.22 -
运行在以下环境
应用 sap netweaver_as_abap 7.49 -
运行在以下环境
应用 sap netweaver_as_abap 7.53 -
运行在以下环境
应用 sap netweaver_as_abap 7.77 -
运行在以下环境
应用 sap netweaver_as_abap 7.81 -
运行在以下环境
应用 sap netweaver_as_abap 7.85 -
运行在以下环境
应用 sap netweaver_as_abap 7.86 -
运行在以下环境
应用 sap netweaver_as_abap 7.87 -
运行在以下环境
应用 sap netweaver_as_abap 8.04 -
运行在以下环境
应用 sap netweaver_as_abap krnl64nuc_7.22 -
运行在以下环境
应用 sap netweaver_as_abap krnl64nuc_7.22ext -
运行在以下环境
应用 sap netweaver_as_abap krnl64nuc_7.49 -
运行在以下环境
应用 sap netweaver_as_abap krnl64uc_7.22 -
运行在以下环境
应用 sap netweaver_as_abap krnl64uc_7.22ext -
运行在以下环境
应用 sap netweaver_as_abap krnl64uc_7.49 -
运行在以下环境
应用 sap netweaver_as_abap krnl64uc_7.53 -
运行在以下环境
应用 sap netweaver_as_abap krnl64uc_8.04 -
运行在以下环境
应用 sap web_dispatcher 7.22ext -
运行在以下环境
应用 sap web_dispatcher 7.49 -
运行在以下环境
应用 sap web_dispatcher 7.53 -
运行在以下环境
应用 sap web_dispatcher 7.77 -
运行在以下环境
应用 sap web_dispatcher 7.81 -
运行在以下环境
应用 sap web_dispatcher 7.85 -
运行在以下环境
应用 sap web_dispatcher 7.86 -
运行在以下环境
应用 sap web_dispatcher 7.87 -
阿里云评分
9.5
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    POC 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-444 HTTP请求的解释不一致性(HTTP请求私运)
阿里云安全产品覆盖情况