中危 Apple macOS 缓冲区错误漏洞

CVE编号

CVE-2022-22579

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-01-29
漏洞描述

Apple macOS是美国苹果(Apple)公司的一套专为Mac计算机所开发的专用操作系统。

Apple macOS Monterey 12.2存在缓冲区错误漏洞,该漏洞源于处理STL文件时模型I/O中的边界条件。攻击者可利用该漏洞创建一个特别制作的STL文件,诱骗受害者打开它,触发一个越界读取错误和读取内存内容或在系统上执行任意代码。
解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.apple.com/en-us/HT213054
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 apple ipados * Up to
(excluding)
15.3
运行在以下环境
系统 apple iphone_os * Up to
(excluding)
15.3
运行在以下环境
系统 apple macos * Up to
(excluding)
11.6.3
运行在以下环境
系统 apple macos * From
(including)
12.0.0
Up to
(excluding)
12.2
运行在以下环境
系统 apple mac_os_x * Up to
(excluding)
10.15.7
运行在以下环境
系统 apple mac_os_x 10.15.7 -
运行在以下环境
系统 apple tvos * Up to
(excluding)
15.3
阿里云评分
6.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-668 将资源暴露给错误范围
阿里云安全产品覆盖情况