高危 HotelDruid 代码注入漏洞(CVE-2022-22909)

CVE编号

CVE-2022-22909

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-03-03
漏洞描述
HotelDruid是Digitaldruid.net团队的一套酒店管理系统。该系统包括客房管理、财务管理和库存管理等功能。

HotelDruid 3.0.3版本存在代码注入漏洞,攻击者可利用该漏洞远程执行代码。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.hoteldruid.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 digitaldruid hoteldruid 3.0.3 -
运行在以下环境
系统 debian_10 hoteldruid * Up to
(including)
2.3.2-1
运行在以下环境
系统 debian_11 hoteldruid * Up to
(including)
3.0.1-1
运行在以下环境
系统 debian_12 hoteldruid * Up to
(including)
3.0.3-1
运行在以下环境
系统 debian_9 hoteldruid * Up to
(including)
2.2.0-1
运行在以下环境
系统 debian_sid hoteldruid * Up to
(including)
3.0.3-1
阿里云评分
7.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-94 对生成代码的控制不恰当(代码注入)
阿里云安全产品覆盖情况