中危 Chromium: CVE-2022-2294 Type Confusion in V8

CVE编号

CVE-2022-2294

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-07-06
漏洞描述
Google Chrome是美国谷歌(Google)公司的一款Web浏览器。

Google Chrome 存在安全漏洞,该漏洞源于 WebRTC 中的堆缓冲区溢出。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://chromereleases.googleblog.com/2022/07/stable-channel-update-for-desktop.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fedoraproject extra_packages_for_enterprise_linux 8.0 -
运行在以下环境
应用 google chrome * Up to
(excluding)
103.0.5060.114
运行在以下环境
应用 webkitgtk webkitgtk * Up to
(excluding)
2.36.5
运行在以下环境
应用 wpewebkit wpe_webkit * Up to
(excluding)
2.36.5
运行在以下环境
系统 alibaba_cloud_linux_2.1903 kernel * Up to
(excluding)
4.19.91-26.al7
运行在以下环境
系统 alpine_3.16 opera * Up to
(excluding)
2.36.5-r0
运行在以下环境
系统 alpine_3.17 opera * Up to
(excluding)
103.0.5060.114-r0
运行在以下环境
系统 alpine_edge opera * Up to
(excluding)
103.0.5060.114-r0
运行在以下环境
系统 centos_7 kernel * Up to
(excluding)
3.10.0-1160.59.1.el7
运行在以下环境
系统 centos_8 opera * Up to
(excluding)
4_18_0-348_2_1-debuginfo-1-2.el8_5
运行在以下环境
系统 debian_10 opera * Up to
(including)
90.0.4430.212-1~deb10u1
运行在以下环境
系统 debian_11 opera * Up to
(excluding)
103.0.5060.114-1~deb11u1
运行在以下环境
系统 debian_12 opera * Up to
(including)
2.36.4-1
运行在以下环境
系统 debian_sid opera * Up to
(including)
2.36.4-1
运行在以下环境
系统 fedora_35 opera * Up to
(excluding)
103.0.5060.114-1.fc35
运行在以下环境
系统 fedora_36 opera * Up to
(excluding)
103.0.5060.114-1.fc36
运行在以下环境
系统 fedora_EPEL_7 opera * Up to
(excluding)
103.0.5060.114-1.el7
运行在以下环境
系统 fedora_EPEL_8 opera * Up to
(excluding)
103.0.5060.114-1.el8
运行在以下环境
系统 fedora_EPEL_9 opera * Up to
(excluding)
103.0.5060.114-1.el9
运行在以下环境
系统 opensuse_Leap_15.3 opera * Up to
(excluding)
89.0.4447.71-lp153.2.54.1
运行在以下环境
系统 opensuse_Leap_15.4 opera * Up to
(excluding)
88.0.4412.74-lp154.2.11.1
运行在以下环境
系统 oracle_7 kernel * Up to
(excluding)
3.10.0-1160.59.1.el7
运行在以下环境
系统 oracle_8 kernel * Up to
(excluding)
4.18.0-348.20.1.el8_5
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-1160.59.1.rt56.1200.el7
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-348.20.1.el8_5
运行在以下环境
系统 suse_12_SP5 opera * Up to
(excluding)
4.12.14-16.88.1
运行在以下环境
系统 ubuntu_18.04 opera * Up to
(excluding)
103.0.5060.134-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_20.04 opera * Up to
(excluding)
2.36.6-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_22.04 opera * Up to
(excluding)
2.36.6-0ubuntu0.22.04.1
运行在以下环境
系统 ubuntu_22.10 opera * Up to
(excluding)
2.36.6-1
阿里云评分
4.8
  • 攻击路径
    N/A
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-787 跨界内存写
阿里云安全产品覆盖情况