中危 Mozilla Firefox 权限许可和访问控制问题漏洞

CVE编号

CVE-2022-26384

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-03-16
漏洞描述
Mozilla Firefox是美国Mozilla基金会的一款开源Web浏览器。

Mozilla Firefox 存在权限许可和访问控制问题漏洞,该漏洞源于处理 iframe 时的逻辑错误。 如果攻击者可以控制带有沙盒的 iframe 的内容,则该漏洞允许远程攻击者绕过已实施的安全限制。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.mozilla.org/en-US/security/advisories/mfsa2022-10/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alpine_3.15 thunderbird * Up to
(excluding)
91.7.0-r0
运行在以下环境
系统 alpine_3.16 firefox * Up to
(excluding)
91.7.0-r0
运行在以下环境
系统 alpine_edge thunderbird * Up to
(excluding)
91.7.0-r0
运行在以下环境
系统 amazon_2 firefox * Up to
(excluding)
91.7.0-2.amzn2.0.1
运行在以下环境
系统 centos_7 firefox * Up to
(excluding)
91.7.0-3.el7.centos
运行在以下环境
系统 centos_8 thunderbird * Up to
(excluding)
91.7.0-3.el8_5
运行在以下环境
系统 debian_10 thunderbird * Up to
(excluding)
1:91.7.0-2~deb10u1
运行在以下环境
系统 debian_11 thunderbird * Up to
(excluding)
91.7.0esr-1~deb11u1
运行在以下环境
系统 debian_12 thunderbird * Up to
(including)
91.6.2-1
运行在以下环境
系统 debian_9 thunderbird * Up to
(excluding)
1:91.7.0-2~deb9u1
运行在以下环境
系统 debian_sid thunderbird * Up to
(including)
91.6.2-1
运行在以下环境
系统 opensuse_Leap_15.3 thunderbird * Up to
(excluding)
91.7.0-152.22.1
运行在以下环境
系统 opensuse_Leap_15.4 thunderbird * Up to
(excluding)
91.7.0-152.22.1
运行在以下环境
系统 oracle_7 thunderbird * Up to
(excluding)
91.7.0-3.0.1.el7_9
运行在以下环境
系统 oracle_8 thunderbird * Up to
(excluding)
91.7.0-3.0.1.el8_5
运行在以下环境
系统 redhat_7 firefox * Up to
(excluding)
0:91.7.0-3.el7_9
运行在以下环境
系统 redhat_8 thunderbird * Up to
(excluding)
91.7.0-3.el8_5
运行在以下环境
系统 suse_12_SP5 thunderbird * Up to
(excluding)
91.7.0-112.95.1
运行在以下环境
系统 ubuntu_18.04 firefox * Up to
(excluding)
98.0+build3-0ubuntu0.18.04.2
运行在以下环境
系统 ubuntu_20.04 firefox * Up to
(excluding)
1:91.7.0+build2-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_21.10 firefox * Up to
(excluding)
98.0+build3-0ubuntu0.21.10.2
运行在以下环境
系统 ubuntu_22.04 firefox * Up to
(excluding)
1:91.7.0+build2-0ubuntu1
阿里云评分
4.5
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况