中危 Apple macOS 授权问题漏洞(CVE-2022-26691)

CVE编号

CVE-2022-26691

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-05-27
漏洞描述
Apple macOS等都是美国苹果(Apple)公司的产品。Apple macOS是一套专为Mac计算机所开发的专用操作系统。Apple macOS Catalina是一套专为Mac计算机所开发的专用操作系统。Apple macOS Big Sur是macOS Big Sur是苹果公司用于MAC操作系统macOS的第17个主要版本。

Apple macOS Catalina 2022-003版本、Apple macOS Monterey 12.3版本、Apple macOS Big Sur 11.6.5版本存在授权问题漏洞。攻击者利用该漏洞提升权限。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.apple.com/en-us/HT213183
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apple cups * Up to
(excluding)
499.4
运行在以下环境
系统 alpine_3.13 cups * Up to
(excluding)
2.3.3-r2
运行在以下环境
系统 alpine_3.14 cups * Up to
(excluding)
2.3.3-r3
运行在以下环境
系统 alpine_3.15 cups * Up to
(excluding)
2.3.3-r6
运行在以下环境
系统 alpine_3.16 cups * Up to
(excluding)
2.4.2-r0
运行在以下环境
系统 alpine_edge cups * Up to
(excluding)
2.4.2-r0
运行在以下环境
系统 apple macos * From
(excluding)
12.0.0
Up to
(excluding)
12.3
运行在以下环境
系统 apple macos * From
(including)
11.0
Up to
(excluding)
11.6.5
运行在以下环境
系统 apple mac_os_x * From
(including)
10.15
Up to
(excluding)
10.15.7
运行在以下环境
系统 apple mac_os_x 10.15.7 -
运行在以下环境
系统 debian debian_linux 10.0 -
运行在以下环境
系统 debian debian_linux 11.0 -
运行在以下环境
系统 debian debian_linux 9.0 -
运行在以下环境
系统 debian_10 cups * Up to
(excluding)
2.2.10-6+deb10u6
运行在以下环境
系统 debian_11 cups * Up to
(excluding)
2.3.3op2-3+deb11u2
运行在以下环境
系统 debian_12 cups * Up to
(including)
2.4.1op1-2
运行在以下环境
系统 debian_9 cups * Up to
(excluding)
2.2.1-8+deb9u8
运行在以下环境
系统 debian_sid cups * Up to
(including)
2.4.2-1
运行在以下环境
系统 fedoraproject fedora 36 -
运行在以下环境
系统 fedora_34 cups * Up to
(excluding)
2.3.3op2-18.fc34
运行在以下环境
系统 fedora_35 cups * Up to
(excluding)
2.3.3op2-18.fc35
运行在以下环境
系统 fedora_36 cups * Up to
(excluding)
2.4.2-1.fc36
运行在以下环境
系统 redhat_8 cups * Up to
(excluding)
2.2.6-45.el8_6.2
运行在以下环境
系统 ubuntu_16.04 cups * Up to
(excluding)
2.1.3-4ubuntu0.11+esm1
运行在以下环境
系统 ubuntu_18.04 cups * Up to
(excluding)
2.2.7-1ubuntu2.9
运行在以下环境
系统 ubuntu_20.04 cups * Up to
(excluding)
2.3.1-9ubuntu1.2
运行在以下环境
系统 ubuntu_21.10 cups * Up to
(excluding)
2.3.3op2-7ubuntu2.1
运行在以下环境
系统 ubuntu_22.04 cups * Up to
(excluding)
2.4.1op1-1ubuntu4.1
阿里云评分
4.8
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
阿里云安全产品覆盖情况