中危 Podman 安全漏洞(CVE-2022-27649)

CVE编号

CVE-2022-27649

利用情况

暂无

补丁情况

没有补丁

披露时间

2022-04-05
漏洞描述
Podman是一款用于在Linux系统上开发、管理和运行OCI容器的引擎。

Podman 存在安全漏洞,该漏洞源于受影响产品使用非空默认权限错误地启动了容器。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议用户随时关注厂商主页或参考网址以获取解决办法:

https://podman.io/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 podman_project podman * Up to
(excluding)
4.0.3
运行在以下环境
应用 redhat openshift_container_platform 4.0 -
运行在以下环境
系统 alpine_3.15 podman * Up to
(excluding)
3.4.6-r0
运行在以下环境
系统 alpine_3.16 podman * Up to
(excluding)
4.0.3-r0
运行在以下环境
系统 alpine_edge podman * Up to
(excluding)
4.0.3-r0
运行在以下环境
系统 debian_11 podman * Up to
(including)
3.0.1+dfsg1-3+deb11u1
运行在以下环境
系统 debian_12 podman * Up to
(including)
3.4.4+ds1-1
运行在以下环境
系统 debian_sid podman * Up to
(including)
3.4.6+ds1-1
运行在以下环境
系统 fedora_34 podman * Up to
(excluding)
3.4.7-1.fc34
运行在以下环境
系统 fedora_35 podman * Up to
(excluding)
3.4.7-1.fc35
运行在以下环境
系统 fedora_36 podman * Up to
(excluding)
4.0.3-1.fc36
阿里云评分
6.2
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-276 缺省权限不正确
阿里云安全产品覆盖情况