中危 Mozilla Firefox 缓冲区错误漏洞

CVE编号

CVE-2022-28289

利用情况

暂无

补丁情况

官方补丁

披露时间

2022-04-08
漏洞描述
Mozilla Firefox是美国Mozilla基金会的一款开源Web浏览器。

Mozilla Firefox 70.0版本到98.0.2版本 Firefox ESR 91.0版本到91.7.1版本, 78.0版本到78.15.0版本存在缓冲区错误漏洞,该漏洞源于应用处理 HTML 内容时出现边界错误。远程攻击者可以创建特制网页,诱骗受害者打开它利用该漏洞,触发内存损坏并在目标系统上执行任意代码。




解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.mozilla.org/en-US/security/advisories/mfsa2022-13/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alpine_3.15 firefox * Up to
(excluding)
91.8.0-r0
运行在以下环境
系统 alpine_3.16 firefox * Up to
(excluding)
91.8.0-r0
运行在以下环境
系统 alpine_edge firefox * Up to
(excluding)
99.0-r0
运行在以下环境
系统 amazon_2 firefox * Up to
(excluding)
91.8.0-1.amzn2.0.1
运行在以下环境
系统 debian_10 firefox * Up to
(excluding)
1:91.8.0-1~deb10u1
运行在以下环境
系统 debian_11 firefox * Up to
(excluding)
91.8.0esr-1~deb11u1
运行在以下环境
系统 debian_12 firefox * Up to
(including)
91.7.0-2
运行在以下环境
系统 debian_9 firefox * Up to
(excluding)
1:91.8.0-1~deb9u1
运行在以下环境
系统 debian_sid firefox * Up to
(including)
98.0-2
运行在以下环境
系统 opensuse_Leap_15.3 firefox * Up to
(excluding)
91.8.0-150200.152.26.1
运行在以下环境
系统 opensuse_Leap_15.4 firefox * Up to
(excluding)
91.8.0-150200.152.26.1
运行在以下环境
系统 oracle_7 firefox * Up to
(excluding)
91.8.0-1.0.1.el7_9
运行在以下环境
系统 oracle_8 firefox * Up to
(excluding)
91.8.0-1.0.1.el8_5
运行在以下环境
系统 redhat_7 firefox * Up to
(excluding)
0:91.8.0-1.el7_9
运行在以下环境
系统 redhat_8 firefox * Up to
(excluding)
91.8.0-1.el8_5
运行在以下环境
系统 ubuntu_18.04 firefox * Up to
(excluding)
99.0+build2-0ubuntu0.18.04.2
运行在以下环境
系统 ubuntu_20.04 firefox * Up to
(excluding)
99.0+build2-0ubuntu0.20.04.2
运行在以下环境
系统 ubuntu_21.10 firefox * Up to
(excluding)
99.0+build2-0ubuntu0.21.10.2
运行在以下环境
系统 ubuntu_22.04 firefox * Up to
(excluding)
1:1snap1-0ubuntu1
阿里云评分
5.7
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况