Chromium: CVE-2022-3055 Use after free in Passwords

CVE编号

CVE-2022-3055

利用情况

暂无

补丁情况

N/A

披露时间

2022-09-01
漏洞描述
Google Chrome是美国谷歌(Google)公司的一款Web浏览器。
Google Chrome存在安全漏洞,该漏洞源于在密码中释放后重用。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(excluding)
105.0.5195.52
运行在以下环境
系统 amazon_2 httpd * Up to
(excluding)
2.4.54-1.amzn2
运行在以下环境
系统 amazon_2022 httpd * Up to
(excluding)
2.4.54-3.amzn2022.0.3
运行在以下环境
系统 amazon_AMI httpd * Up to
(excluding)
2.4.54-1.98.amzn1
运行在以下环境
系统 debian_10 httpd * Up to
(including)
90.0.4430.212-1~deb10u1
运行在以下环境
系统 debian_11 httpd * Up to
(excluding)
105.0.5195.52-1~deb11u1
运行在以下环境
系统 debian_12 httpd * Up to
(including)
104.0.5112.101-1
运行在以下环境
系统 debian_sid httpd * Up to
(including)
104.0.5112.101-1
运行在以下环境
系统 fedora_35 httpd * Up to
(excluding)
105.0.5195.125-2.fc35
运行在以下环境
系统 fedora_36 httpd * Up to
(excluding)
105.0.5195.125-2.fc36
运行在以下环境
系统 fedora_37 httpd * Up to
(excluding)
105.0.5195.125-2.fc37
运行在以下环境
系统 fedora_EPEL_8 httpd * Up to
(excluding)
105.0.5195.125-2.el8
运行在以下环境
系统 fedora_EPEL_9 httpd * Up to
(excluding)
105.0.5195.125-2.el9
运行在以下环境
系统 opensuse_Leap_15.3 httpd * Up to
(excluding)
105.0.5195.102-bp153.2.119.1
运行在以下环境
系统 opensuse_Leap_15.4 httpd * Up to
(excluding)
105.0.5195.102-bp154.2.26.1
运行在以下环境
系统 suse_12_SP5 httpd * Up to
(excluding)
2.4.51-35.19.1
运行在以下环境
系统 ubuntu_18.04 httpd * Up to
(excluding)
105.0.5195.102-0ubuntu0.18.04.1
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-416 释放后使用
阿里云安全产品覆盖情况