VMware ESXi和vCenter Server 信息泄露漏洞

CVE编号

CVE-2022-31697

利用情况

暂无

补丁情况

N/A

披露时间

2022-12-14
漏洞描述
VMware ESXi和VMware vCenter Server都是美国威睿(VMware)公司的产品。VMware ESXi是一套可直接安装在物理服务器上的服务器虚拟化平台。VMware vCenter Server是一套服务器和虚拟化管理软件。该软件提供了一个用于管理VMware vSphere环境的集中式平台,可自动实施和交付虚拟基础架构。
VMware ESXi和vCenter Server 存在信息泄露漏洞,该漏洞源于以明文形式记录凭据,攻击者利用该漏洞可以访问该操作期间使用的明文密码。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 vmware cloud_foundation * From
(including)
3.0
运行在以下环境
应用 vmware vcenter_server 6.5 -
运行在以下环境
应用 vmware vcenter_server 6.7 -
运行在以下环境
应用 vmware vcenter_server 7.0 -
CVSS3评分
5.5
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-312 敏感数据的明文存储
阿里云安全产品覆盖情况