严重 GLPI htmLawedTest.php 远程代码执行漏洞(CVE-2022-35914)

CVE编号

CVE-2022-35914

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2022-09-20
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
GLPI (Gestion Libre de Parc Informatique) 是一个可视化的信息资源管理器软件。CVE-2022-35914中,攻击者可构造恶意请求,通过GLPI的第三方依赖执行任意代码,控制服务器。
解决建议
官方已发布安全更新,请尽快升级。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 glpi-project glpi * Up to
(including)
10.0.2
阿里云评分
9.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-74 输出中的特殊元素转义处理不恰当(注入)
阿里云安全产品覆盖情况