WordPress plugin WP CSV Exporter 安全漏洞

CVE编号

CVE-2022-3605

利用情况

暂无

补丁情况

N/A

披露时间

2022-12-13
漏洞描述
WordPress和WordPress plugin都是WordPress基金会的产品。WordPress是一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress plugin是一个应用插件。WordPress plugin WP CSV Exporter 1.3.7之前版本存在安全漏洞,该漏洞源于在将数据导出为CSV时无法正确转义字段,从而导致CSV注入漏洞。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 wp_csv_exporter_project wp_csv_exporter * Up to
(excluding)
1.3.7
运行在以下环境
系统 alma_linux_8 thunderbird * Up to
(excluding)
102.3.0-3.el8_6.alma
运行在以下环境
系统 alma_linux_9 thunderbird * Up to
(excluding)
102.3.0-3.el9_0.alma
运行在以下环境
系统 amazon_2 thunderbird * Up to
(excluding)
102.4.0-1.amzn2.0.1
运行在以下环境
系统 anolis_os_7 thunderbird * Up to
(excluding)
102.3.0-3.0.2
运行在以下环境
系统 anolis_os_8 thunderbird * Up to
(excluding)
102.3.0-3.0.1
运行在以下环境
系统 opensuse_Leap_15.3 helm * Up to
(excluding)
3.9.4-150000.1.10.3
运行在以下环境
系统 opensuse_Leap_15.4 helm * Up to
(excluding)
3.9.4-150000.1.10.3
运行在以下环境
系统 redhat_7 thunderbird * Up to
(excluding)
102.3.0-3.el7_9
运行在以下环境
系统 redhat_8 thunderbird * Up to
(excluding)
102.3.0-3.el8_6
运行在以下环境
系统 redhat_9 thunderbird * Up to
(excluding)
102.3.0-3.el9_0
运行在以下环境
系统 rocky_linux_8 thunderbird * Up to
(excluding)
102.3.0-3.el8_6
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-1236 Improper Neutralization of Formula Elements in a CSV File
阿里云安全产品覆盖情况