高危 Zimbra MailboxImportServlet 认证绕过漏洞(CVE-2022-37042)

CVE编号

CVE-2022-37042

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2022-08-12
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Zimbra提供一套开源协同办公套件包括WebMail,日历,通信录,Web文档管理和创作。CVE-2022-37042中,攻击者可构造恶意请求绕过相关权限验证,配合CVE-2022-27925可在无需登录的情况下执行任意代码,控制服务器。
解决建议
官方已发布安全更新,请尽快升级。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 zimbra collaboration 8.8.15 -
运行在以下环境
应用 zimbra collaboration 9.0.0 -
阿里云评分
8.8
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    越权影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况