中危 ISC BIND 安全漏洞

CVE编号

CVE-2022-3736

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-01-25
漏洞描述
ISC BIND是美国ISC公司的一套实现了DNS协议的开源软件。
BIND 9.16.0版本至9.16.36版本、9.18.0版本至9.18.10版本、9.19.0版本至9.19.8版本存在安全漏洞,该漏洞源于当启用陈旧缓存和陈旧答案时,stale-answer-client-timeout被设置为正整数,并且解析器收到RRSIG查询时BIND解析器会崩溃。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind * From
(including)
9.16.12
Up to
(excluding)
9.16.37
运行在以下环境
应用 isc bind * From
(including)
9.18.0
Up to
(excluding)
9.18.11
运行在以下环境
应用 isc bind * From
(including)
9.19.0
Up to
(excluding)
9.19.9
运行在以下环境
应用 isc bind 9.16.11 -
运行在以下环境
应用 isc bind 9.16.13 -
运行在以下环境
应用 isc bind 9.16.14 -
运行在以下环境
应用 isc bind 9.16.21 -
运行在以下环境
应用 isc bind 9.16.32 -
运行在以下环境
应用 isc bind 9.16.36 -
运行在以下环境
系统 alpine_3.14 bind * Up to
(excluding)
9.16.37-r0
运行在以下环境
系统 alpine_3.15 bind * Up to
(excluding)
9.16.37-r0
运行在以下环境
系统 alpine_3.16 bind * Up to
(excluding)
9.16.37-r0
运行在以下环境
系统 alpine_3.17 bind * Up to
(excluding)
9.18.11-r0
运行在以下环境
系统 alpine_edge bind * Up to
(excluding)
9.18.11-r0
运行在以下环境
系统 debian_10 bind * Up to
(including)
9.11.5.P4+dfsg-5.1+deb10u7
运行在以下环境
系统 debian_11 bind * Up to
(excluding)
1:9.16.37-1~deb11u1
运行在以下环境
系统 debian_12 bind * Up to
(including)
9.18.10-2
运行在以下环境
系统 ubuntu_18.04 bind * Up to
(excluding)
1:9.11.3+dfsg-1ubuntu1.18
运行在以下环境
系统 ubuntu_22.04 bind * Up to
(excluding)
1:9.18.1-1ubuntu1.3
运行在以下环境
系统 ubuntu_22.10 bind * Up to
(excluding)
1:9.18.4-2ubuntu2.1
阿里云评分
6.2
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
NVD-CWE-noinfo
阿里云安全产品覆盖情况