中危 Amanda 安全漏洞(CVE-2022-37705)

CVE编号

CVE-2022-37705

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-02-07
漏洞描述
Amanda是University of Maryland at College Park组织的一种自动网络磁盘存档器。允许 IT 管理员设置单个主备份服务器,以通过网络将多个主机备份到磁带驱动器/转换器或磁盘或光学介质。
Amanda 存在安全漏洞,该漏洞源于为runtar SUID二进制文件精心设计的参数会导致本地权限升级到root。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 zmanda amanda 3.5.1 -
运行在以下环境
系统 debian_10 amanda * Up to
(including)
3.5.1-2
运行在以下环境
系统 debian_11 amanda * Up to
(including)
3.5.1-7
运行在以下环境
系统 debian_12 amanda * Up to
(including)
3.5.1-9
运行在以下环境
系统 debian_sid amanda * Up to
(including)
3.5.1-9
阿里云评分
6.5
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-88 参数注入或修改
阿里云安全产品覆盖情况